分类

标签

归档

cPanel官方发布EasyApache 3.14

BlogEditor 发表于星期一, 07/30/2012 - 16:21发表在cPanel/WHM0条评论

cPanel官方宣布发布EasyApache 3.14版本。2012年3月20日,cPanel官方曾宣布将会终止使用PHP 4,而如今在EasyApache 3.14中将不再支持PHP 4。

如果你正在使用PHP 4做为DSO的处理程序,那么EasyApache在编译前会发出警告。当然,可能有一些应用程序依然要求支持PHP 4,所以在easyapache.cpanel.net中将会有一个不支持选项模块。此选项模块将为PHP 4 构建mod_php处理程序和一些扩展。

EasyApache 3.14版本支持PHP 5.4,不过目前还属于测试阶段,cPanel官方欢迎所有关于php 5.4的反馈,以便他们即时测试和解决。同时cPanel官方强烈建议,当前不适合将它部署到重要的业务环境中。

如果您对EasyApache 3.14还有任何疑问,请联系cPanel中国区分销商——文德数据。

阅读全文